Something Very Wrong Here...

Discussion in 'Feedback & FAQ' started by Luke, Aug 13, 2008.

  1. #1
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    What the hell is up with LPA? I can't post in threads because of something about security tokens, the colour scheme keeps randomly changing, I can't read new posts...what's going on?

    *Something
     
  2. #2
    Dean

    Dean LPA Super Member LPA Addict

    Joined:
    May 8, 2004
    Messages:
    18,858
    Likes Received:
    0



    I don't think I've noticed anything.
     
  3. #3
    Derek

    Derek LPAssociation.com Administrator LPA Administrator

    Joined:
    Jul 13, 2002
    Messages:
    41,873
    Likes Received:
    2,334



    This is a very big problem we've been facing since the upgrade a few nights back. We are trying to get to the source of the problem. In the meanwhile, please hold tight.
     
  4. #4
    Andrea

    Andrea best friends. LPA Addicted VIP

    Joined:
    Dec 12, 2002
    Messages:
    34,338
    Likes Received:
    1



    Ever since the site was taken down a few days ago for an upgrade, things have been kind of screwy. Even I am experiencing problems, but only on my dad's computer. Did you log out, clear your cookies and cache, and log back in? Sometimes that's the problem. Although I did that and it didn't work, lol.

    Staff is trying to figure out what the problem is. :)
     
  5. #5
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    I tried but it hasn't worked.

    The thing is that the site isn't even allowing me to make posts in any of the forums except this one. It says something about security tokens (or something like that).
     
  6. #6
    Derek

    Derek LPAssociation.com Administrator LPA Administrator

    Joined:
    Jul 13, 2002
    Messages:
    41,873
    Likes Received:
    2,334



    We're trying to figure out a fix. That's about all I can say now. It's affected you, staff, and over 5 others on this board. We are treating it as a top priority and hope to have something fixed this week :).
     
  7. #7
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    Ok cool. :)
     
  8. #8
    Todd

    Todd FLǕGGȦ∂NKđ€ČHIŒβǾLʃÊN LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    1,061,051
    Likes Received:
    99



    what browser are you using and what's the exact error message?
     
  9. #9
    Todd

    Todd FLǕGGȦ∂NKđ€ČHIŒβǾLʃÊN LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    1,061,051
    Likes Received:
    99



    I just enabled the default vBulletin forum skin. Can you please switch to that and see if you still get that security token crap?
     
  10. #10
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    The exact error message is:

    All I know is that the browser is Internet Explorer and it's default setting is microsoft frontpage (I dunno whether that's any help or not, I'm not too knowledgable about this kind of thing).

    I switched to the default skin and the message still came up. After the message came up and I went back to the forum homepage the skin went straight back to LPA INSPI(RED) (which is the skin I've always had).
     
  11. #11
    Todd

    Todd FLǕGGȦ∂NKđ€ČHIŒβǾLʃÊN LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    1,061,051
    Likes Received:
    99



    Clear your cache again, and let me know if the problem continues.
     
  12. #12
    Theazninvasion68

    Theazninvasion68 It's like blood to a vampire, our tragic desire. LPA Super VIP

    Joined:
    Nov 9, 2004
    Messages:
    8,029
    Likes Received:
    0



    Todd.

    you broke the forums. How could thee?

    /troll. :lol: Let's hope the problem is fixed soon.
     
  13. #13
    Todd

    Todd FLǕGGȦ∂NKđ€ČHIŒβǾLʃÊN LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    1,061,051
    Likes Received:
    99



    I hope so. All of my guinea pigs are offline right now though :lol:
     
  14. #14
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    Still not working...
     
  15. #15
    Todd

    Todd FLǕGGȦ∂NKđ€ČHIŒβǾLʃÊN LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    1,061,051
    Likes Received:
    99



    OK, I changed something else. Try again :lol:

    Also, just to make sure, you are seeing the LPA with the boring blue and white default vBulletin skin and the huge message in red letters at the top, right?
     
  16. #16
    Louis

    Louis Message me if you need to talk. We love you all. LPA Team

    Joined:
    Apr 17, 2005
    Messages:
    8,769
    Likes Received:
    303



    WHY IS THE LPA ALL WEIRD AND REALLY REALLY WEIRD ARGH?
     
  17. #17
    INK12Many

    INK12Many Well-Known Member

    Joined:
    May 11, 2007
    Messages:
    358
    Likes Received:
    0



    Oooh kinda sketchy in here :blink:
    did it work?

    *wait* :shifty:
     
  18. #18
    Chris.

    Chris. LPA Super Member Über Member

    Joined:
    Jul 13, 2003
    Messages:
    12,474
    Likes Received:
    0



    I just noticed spoiler tags arent working anymore. Im sure its because of the default layout, but thats just one thing I noticed while roaming.
     
  19. #19
    El Muerto

    El Muerto LPA Super Member LPA Super Member

    Joined:
    Mar 16, 2005
    Messages:
    5,922
    Likes Received:
    1



    Haha what an awful skin :lol:
     
  20. #20
    Luke

    Luke Mind Your Manners. LPA Addicted VIP

    Joined:
    Jun 23, 2004
    Messages:
    15,205
    Likes Received:
    107



    Yep and still not working.
     

Share This Page