I have a problem...

Discussion in 'Feedback & FAQ' started by Methybrea, Mar 9, 2003.

  1. #1
    Methybrea

    Methybrea Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    2,483
    Likes Received:
    0



    When I go into some threads, an IBForum message comes in and says:

    SORRY, YOU ARE NOT PERMITTED TO ENTER THIS BOARD

    What is wrong?? Please reply when you get the chance.

    Methybrea
     
  2. #2
    Will

    Will bread crumbs & white stones LPA Addicted VIP

    Joined:
    Aug 25, 2002
    Messages:
    35,486
    Likes Received:
    0



    What threads or boards?
     
  3. #3
    Methybrea

    Methybrea Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    2,483
    Likes Received:
    0



    Random ones, and it is happening frequently and I can't get past it 99% of the time. Actually I had problems posting this (10 mins). I kept getting errors and having to refresh or even exit and come back in again.
     
  4. #4
    Methybrea

    Methybrea Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    2,483
    Likes Received:
    0



    its really wierd...
     
  5. #5
    Mark

    Mark Canadian Beauty LPA Administrator

    Joined:
    Jul 14, 2002
    Messages:
    24,860
    Likes Received:
    388


  6. #6
    arT saveS

    arT saveS Y2K

    Joined:
    Dec 19, 2002
    Messages:
    2,164
    Likes Received:
    0



    That'd be me. <_<

    And I also get IBForums message when I'm trying to goto my Sent Messages and delete them. :blink:
     
  7. #7
    Methybrea

    Methybrea Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    2,483
    Likes Received:
    0



    This is Methybrea...I just created a new person and it is working fine.
    I kept getting IBForum messages whenever I tried to create a new topic or reply to a thread so I couldn't respond to you guys! I'm alright for the moment so I'll just use this persona....
     

Share This Page