PDA

View Full Version : Forums



Dedicated
06-07-2003, 08:07 PM
On my Invasion Power Board this error comes up when I try to go on it:

Warning: Access denied for user: 'forums@localhost' (Using password: NO) in /sites/forums/forum_randomsoun/sources/Drivers/mySQL.php on line 64

Warning: MySQL Connection Failed: Access denied for user: 'forums@localhost' (Using password: NO) in /sites/forums/forum_randomsoun/sources/Drivers/mySQL.php on line 64

Warning: Supplied argument is not a valid MySQL-Link resource in /sites/forums/forum_randomsoun/sources/Drivers/mySQL.php on line 67
ERROR: Cannot find database
Warning: Supplied argument is not a valid MySQL-Link resource in /sites/forums/forum_randomsoun/sources/Drivers/mySQL.php on line 100



There appears to be an error with the database.
You can try to refresh the page by clicking here, if this does not fix the error, you can contact the board administrator by clicking here

Error Returned

mySQL query error: DELETE FROM sessions WHERE running_time < 1055020301 or ip_address=&#39;80.193.27.148&#39;

mySQL error: Access denied for user: &#39;forums@localhost&#39; (Using password: NO)
mySQL error code: 1045
Date: Saturday 07th of June 2003 10:11:41 PM

Does any one know how I can fix it?

image_distort
06-07-2003, 08:23 PM
Where have you hosted the site?
I mean, when you setup your forums, some hosts accept localhost as in the localhost bar, but some require different names (eg- host_db_uk).

If it&#39;s anything other than that, then I don&#39;t know, but giving the link will surely help.

:rolleyes:

elie
06-07-2003, 08:24 PM
Did you touch or edit anything within the admin CP? Tell me, either way, it&#39;s fixable...just gotta give me more information on what you did...if not...we can fix it also...just tell me more...

Dedicated
06-07-2003, 08:30 PM
I didn&#39;t do anything in Admin CP and the site is here:

data.forumhoster.com/forum_randomsoun. (http://data.forumhoster.com/forum_randomsoun)

Cal
06-07-2003, 08:34 PM
i changed a setting so u dont have to validate every member, then a couple mins later the scripting for the forums collapsed like that

elie
06-07-2003, 08:48 PM
Originally posted by Stick N&#39; Move@Jun 7 2003, 08:34 PM
i changed a setting so u dont have to validate every member, then a couple mins later the scripting for the forums collapsed like that
So you have access to PHPMYADMIN? Or is that site that&#39;s hosting you do all that for you?

Cal
06-07-2003, 09:14 PM
u mean the Admin CP?

elie
06-07-2003, 11:04 PM
Originally posted by Stick N&#39; Move@Jun 7 2003, 09:14 PM
u mean the Admin CP?
Yeah, and PHPMYADMIN and your ftp...

Dedicated
06-08-2003, 08:00 AM
Ok I can get into the PHPMYADMIN

elie
06-08-2003, 06:18 PM
Originally posted by This is dedicated to the kids@Jun 8 2003, 08:00 AM
Ok I can get into the PHPMYADMIN
Ok, repair the sessions table. BTW, did you have any recent backups of your forum?

Cal
06-08-2003, 06:29 PM
the forums were up for about 30 mins then they went down

he cant repair it

he didnt put the forums up, it is preinstalled on Forum Hoster

Dedicated
06-08-2003, 06:47 PM
Ok i just downloaded the version off the site and had to upload every file onto antsclan.com :angry:



What do I do with it now? I&#39;m so confused :wacko:

Cal
06-08-2003, 07:29 PM
leme look

d0dGy MiKE
06-12-2003, 03:27 PM
that whole error basically says that your login details for the database is incorrect . recently did you change the password to your mysql database?
you can have a check to se whether the database login details are correct by going into conf_global.php and looking for the lines:

&#036;INFO&#91;&#39;sql_host&#39;&#93; = &#39;localhost&#39;;
&#036;INFO&#91;&#39;sql_database&#39;&#93; = &#39;database name&#39;;
&#036;INFO&#91;&#39;sql_pass&#39;&#93; = &#39;password&#39;;
&#036;INFO&#91;&#39;sql_port&#39;&#93; = &#39;&#39;;
&#036;INFO&#91;&#39;sql_tbl_prefix&#39;&#93; = &#39;ibf_&#39;;
&#036;INFO&#91;&#39;sql_user&#39;&#93; = &#39;username&#39;;
check those values are actually correct to your details. if they are not then change them and re upload the file.

Dedicated
06-12-2003, 03:32 PM
I think i&#39;m gonna make another forum ^_^


Thanks for the help from everyone ^_^