PDA

View Full Version : Attention: Animated Images In Signatures.



Will
05-27-2003, 08:27 PM
While it may not be a terrible problem as of this given moment, I have noticed that, while browsing various threads, my computer lags terribly because of all of the animated images that users have in their signatures. I am not sure how many of you are having the same problem, but we are going to go this week. If there are a lot of users having this same lag problem (by the way, I am on cable--now that's saying something), then we may have to outlaw animated images in sigs.

If you are having this same lag problem, please let us know in this thread so we can take care of it in the future. If we see that a lot of users have the problem, we may outlaw them.

Thanks.

- Staff.

Sludge Factory
05-27-2003, 09:23 PM
If you have a problem on cable, im on a 56k! But, its not really a problem for me because the animated sigs dont even load in time. I can read an entire page with no lag (since the sigs dont load). I guess thats the advantage of 56k. Though, some sigs do load and lag my screen a bit, but it doesn't bother me that much.

.▀roken Fist
05-27-2003, 09:27 PM
I have a 128K broadband and i am currently not expiriencing any problems.

[Darken Hybrid]
05-27-2003, 09:29 PM
My computer lags when these animated sig appears. I dont like them. I was going to tell mods/admins about this but I forgot. It's very annoying. And I got a DSL...

Chrissy
05-27-2003, 09:38 PM
I&#39;ve been having this problem for a while now and I have a cable modem as well. It has been really annoying &#39;cuz it causes my computer to freeze temporarily a lot as well when there are a lot of animated images on the screen. >< although they are cool, they have gotten on my nerves lately.

Jawknee
05-27-2003, 09:39 PM
That&#39;s weird that you cable users are having problems because my cable is working just fine. So odd. :o

Will
05-27-2003, 09:42 PM
Originally posted by Neo@May 27 2003, 04:39 PM
That&#39;s weird that you cable users are having problems because my cable is working just fine. So odd. :o
I think it really depends on the speed of the connection that a cable user has. Browsing Random Thoughts nearly everyone who posts there has an animated image in their sig and the lag is horrible for me.

I just want to do this so that the lag for all the users stops and they can get through the threads without having to worry about their computer freezing temporarily because of animated images.

It&#39;s nothing against the artists or the users with the sigs, it&#39;s just a tad annoying and I think people with the same problem can agree with me.

Cal
05-27-2003, 09:48 PM
only linkinjuniors effects my comp

on my other comp tho, every animated avatar / sig crashes the IE :&#39;(

both comps r 56k

Mark
05-27-2003, 09:49 PM
i&#39;m not having problems with seeing the animated images. it makes the forums look cool and more lively, in my mind.

Will
05-27-2003, 09:54 PM
Originally posted by LPFAN05@May 27 2003, 04:49 PM
i&#39;m not having problems with seeing the animated images. it makes the forums look cool and more lively, in my mind.
It&#39;s got nothing to do with seeing them, I can see them just fine.

The problem is that they&#39;re not on the fastest servers in the world so they lag horribly, and in turn, lag computers.

I&#39;m not trying to make the forums less lively, I just want to make it so people can browse the forums without worrying about being lagged to death.

:)

LinkinJunior
05-27-2003, 10:08 PM
Which server should I use, well i&#39;m currently using AOL as my image host.

There is also a option that lets you turn OFF SIGNATURES of other users.

Will
05-27-2003, 10:14 PM
Originally posted by LinkinJunior@May 27 2003, 05:08 PM
Which server should I use, well i&#39;m currently using AOL as my image host.

There is also a option that lets you turn OFF SIGNATURES of other users.
I know there is, but I like seeing the users&#39; sigs.

I could care less what&#39;s in the sig, and as a mod I have to have that on if there&#39;s any offensive material.

It&#39;s the fact that it lags some users that I don&#39;t like.

User Name
05-27-2003, 11:49 PM
I&#39;m having problems and I&#39;m on cable.

Will
05-27-2003, 11:51 PM
Originally posted by TwoFacedSoul@May 27 2003, 07:49 PM
I&#39;m having problems and I&#39;m on cable.
Listen to this guy: He&#39;s my twin brother...

...somehow. :chemist:

User Name
05-28-2003, 12:46 AM
Yes, somehow. :lol:

By the way, it seems to happen to me around &#39;&#39;this is dedicated to the kids&#39;s&#39;&#39; signature, so maybe if you see this, you could take it off of your signature.

Slipping Away
05-28-2003, 01:35 AM
i dont have any problems what so ever and i got 56k

Dedicated
05-28-2003, 08:39 AM
Originally posted by TwoFacedSoul@May 28 2003, 12:46 AM
Yes, somehow. :lol:

By the way, it seems to happen to me around &#39;&#39;this is dedicated to the kids&#39;s&#39;&#39; signature, so maybe if you see this, you could take it off of your signature.
Ok. I got rid of my animated one.........If it doesn&#39;t lag any more tell me and if it does.......glad I could help ^_^

Amy
05-28-2003, 09:42 AM
Me = 56k. It is usually fine all the time, but sometimes it can be a bit slow ;)

.▀roken Fist
05-28-2003, 11:21 AM
This is dedicated....

why dont you use the one i made you on here

image_distort
05-28-2003, 11:51 AM
I&#39;ve had the problems with the animated signature, and that&#39;s why I have turned of signatures through the control panel.

Oh and by the way, I&#39;m using 56K.

I have visited LPA through my friends computer (using a DSL) and it has the same problem, though not much noticable in his computer.

Neil
05-28-2003, 12:51 PM
I have ISDN at my dads and that AND the T1 school connection lags a bit from too many animated sigs

Omar
05-28-2003, 05:57 PM
it&#39;s been happening to me for awhile. but i thought it was just me so i didnt say anything :P

Mark
05-28-2003, 07:16 PM
i&#39;ve been paying attention to the sigs and i&#39;m starting to realize that it does slow down my IE when i try to scroll down the page. it&#39;s the really super-duty one&#39;s that i notice to most, they&#39;re like 2 animations in one.

Todd
05-28-2003, 08:44 PM
A couple words from a computer expert:

It&#39;s not the connection speed that causes lag while scrolling. Once your browser downloads the images, usually the first couple seconds of opening a page, connection doesn&#39;t matter. What counts is how fast the computer is able to process all the graphics and play the animation. A brand new super fast computer on 56k can have no lag while a 5 year old piece of crap computer on cable/dsl will have tons of lag.


And being on a fast computer with cable, I notice no lag :D

Will
05-28-2003, 08:46 PM
Originally posted by Todd@May 28 2003, 04:44 PM
A couple words from a computer expert:

It&#39;s not the connection speed that causes lag while scrolling. Once your browser downloads the images, usually the first couple seconds of opening a page, connection doesn&#39;t matter. What counts is how fast the computer is able to process all the graphics and play the animation. A brand new super fast computer on 56k can have no lag while a 5 year old piece of crap computer on cable/dsl will have tons of lag.


And being on a fast computer with cable, I notice no lag :D
Oh really? I didn&#39;t think it would have anything to do with processor speed or anything like that.

Hail #### computers&#33;

Jawknee
05-28-2003, 09:56 PM
Originally posted by Todd@May 28 2003, 01:44 PM
A couple words from a computer expert:

It&#39;s not the connection speed that causes lag while scrolling. Once your browser downloads the images, usually the first couple seconds of opening a page, connection doesn&#39;t matter. What counts is how fast the computer is able to process all the graphics and play the animation. A brand new super fast computer on 56k can have no lag while a 5 year old piece of crap computer on cable/dsl will have tons of lag.


And being on a fast computer with cable, I notice no lag :D
No wonder I have no problem with my top-of-the line toy. :P

Chrissy
05-28-2003, 10:09 PM
Originally posted by Todd@May 28 2003, 04:44 PM
A couple words from a computer expert:

It&#39;s not the connection speed that causes lag while scrolling. Once your browser downloads the images, usually the first couple seconds of opening a page, connection doesn&#39;t matter. What counts is how fast the computer is able to process all the graphics and play the animation. A brand new super fast computer on 56k can have no lag while a 5 year old piece of crap computer on cable/dsl will have tons of lag.


And being on a fast computer with cable, I notice no lag :D
no wonder, our processor on this computer sucks :D

Aaron
05-29-2003, 12:32 AM
Originally posted by Todd@May 28 2003, 05:14 PM
A couple words from a computer expert:

It&#39;s not the connection speed that causes lag while scrolling. Once your browser downloads the images, usually the first couple seconds of opening a page, connection doesn&#39;t matter. What counts is how fast the computer is able to process all the graphics and play the animation. A brand new super fast computer on 56k can have no lag while a 5 year old piece of crap computer on cable/dsl will have tons of lag.


And being on a fast computer with cable, I notice no lag :D
doesn&#39;t it have some effect with the amount of files on your computer?

User Name
05-29-2003, 12:55 AM
Originally posted by This is dedicated to the kids+May 28 2003, 08:39 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (This is dedicated to the kids @ May 28 2003, 08:39 AM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin--TwoFacedSoul@May 28 2003, 12:46 AM
Yes, somehow. :lol:

By the way, it seems to happen to me around &#39;&#39;this is dedicated to the kids&#39;s&#39;&#39; signature, so maybe if you see this, you could take it off of your signature.
Ok. I got rid of my animated one.........If it doesn&#39;t lag any more tell me and if it does.......glad I could help ^_^ [/b][/quote]
Your avatar is slowing down my computer as well.

EDIT: Linkin-2003 - Your signature is slowing down my computer hardcore.

LPxchicaxMKS
05-29-2003, 03:23 AM
Thats weird..i wouldnt expect all the cable and DSL people to have problems but they do..weird

anyways i got 56k and i have no problems

Dedicated
05-29-2003, 09:37 AM
Originally posted by LPxchicaxMKS@May 29 2003, 03:23 AM
Thats weird..i wouldnt expect all the cable and DSL people to have problems but they do..weird

anyways i got 56k and i have no problems
I don&#39;t have any problems ^_^

Mark
05-29-2003, 09:27 PM
Originally posted by LPxchicaxMKS@May 29 2003, 12:53 AM
Thats weird..i wouldnt expect all the cable and DSL people to have problems but they do..weird

anyways i got 56k and i have no problems
did you not read what Todd said?

Will
05-30-2003, 12:47 AM
Thanks to everyone who cooperated. This thread is no longer needed. :)